Разработчики WordPress прекратят поддержку PHP4 и MySQL4 в версии 3.2

WordPress заявили в своем блоге о прекращении поддержки PHP4 и MySQL4, начиная с версии 3.2, которая должна выйти в первой половине 2011 года.

Только 11% сайтов на WordPress работает на PHP4, и 6% — на MySQL4. Кроме того, переход большинства пользователей устаревших версий потребует лишь минимальных настроек в административной панели.

С этой версии минимальные требования будут такие:

  • PHP 5.2
  • MySQL 5.0.15